Canadian Airgun Forum

The #1 Community for Airguns in Canada!
It is currently Sat Oct 24, 2020 5:36 pm

All times are UTC - 5 hours


The Canadian Airgun Forums are a place for people to discuss and learn about airguns and the airgunning sport in Canada. There are lots of discussions about airguns, airgun accessories, reviews, modification and repair information, airgun events, field target and free classifieds!

 

You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.








Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Need HELP with 1077
PostPosted: Fri Mar 17, 2006 3:32 pm 
Offline

Joined: Sun Sep 25, 2005 7:33 am
Posts: 688
Location: Joliette Qc
I took my 1077W apart ( mistake???) to lube the inside and when I put it together again it won't shoot .I know the Co2 cartrige is pierced because if I loosen the end nut ,co2 escapes and when I thighten down again it's OK ....so what did I do wrong..??? I put the trigger but no BANG!!! Does my problem have anything to do with the small tag just over the hammer, there is a notch on the top of the hammer ...is the tab falling in this notch and stopping the hammer from hitting the pin on the valve ???? please help me fix this
Thanks
Bob


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 18, 2006 11:43 am 
Offline
User avatar

Joined: Sat Sep 17, 2005 11:30 pm
Posts: 1897
Location: North Bay Ontario Canada
well 2 things the hammer spring is not hooked up or yes that bad flap is a pain to put back in its on a spring and its differnt and can likely cause the gun not to fire...

any how thats about all i can tell you but it only goes in one way and its spring loaded ,, id sudjest studying the diagram and try again ,,


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 18, 2006 12:31 pm 
Offline

Joined: Sun Sep 25, 2005 7:33 am
Posts: 688
Location: Joliette Qc
Thanks Kaven...I also checked the 1077 forum and a couple of guys suggested to leave the tab and spring out, did that and now it shoots , haven't had time test it yet ...but it shoots
Bob


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 20, 2006 2:02 am 
Offline
User avatar

Joined: Sun Nov 06, 2005 8:26 pm
Posts: 4438
Location: Southern Alberta
Another battle fought... Against the evil demons who live in all airguns and try to mess them up. :axe: Good job.

_________________
Image

Hey, don't hate. It releases negative energy, which is bad for everyone.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO