Canadian Airgun Forum

The #1 Community for Airguns in Canada!
It is currently Sat Dec 07, 2019 8:41 am

All times are UTC - 5 hours


The Canadian Airgun Forums are a place for people to discuss and learn about airguns and the airgunning sport in Canada. There are lots of discussions about airguns, airgun accessories, reviews, modification and repair information, airgun events, field target and free classifieds!

 

You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.








Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Fri Feb 21, 2014 8:44 pm 
Offline

Joined: Thu Feb 20, 2014 8:41 pm
Posts: 15
Crosmann 1322
After I filed down the screw I was able to completely bring the bolt back and the steel breech is tight now. But I still have very low power when I shoot, 255 fps.... Any ideas on what the problem could be now? I think its someone in the pump or something..


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 9:14 pm 
Offline
User avatar

Joined: Fri Jun 26, 2009 7:42 am
Posts: 4080
Location: Somewhere In Time
Need more info...

Are you running a flat top piston kit?

Standard valve? is the bleed hole plugged?

What screw did you file down? the rear bolt for the Steel breech?

How many pumps are you putting in the gun to produce 255FPS?

_________________
"Are you guys silly? I'm still gonna send it..."


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 9:27 pm 
Offline

Joined: Thu Feb 20, 2014 8:41 pm
Posts: 15
I don't have the flat top piston kit
I have Standard valve
I don't know what the bleed hole is..
I did file down the rear bolt for the steel breech

10 pumps is giving me 255 fps with a steal breech 18 inch barrel, and hollow probe..


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 9:45 pm 
Offline

Joined: Mon Jun 24, 2013 6:54 pm
Posts: 361
Location: Earth
Please keep a single thread going so folks aren't jumping in cold with suggestions and know what it is you're asking about and what has been tried.

If you had valve out, you may have nicked o-ring on reinstall.
If you didn't, you may have dirt in pump cup/tube keeping it from full seal.
You may have transfer port upside down (as was already mentioned in that other thread on this topic...)
Check leaks with baby powder around transfer port area between tubes when shooting.

Barrel may be out of line with transfer port.
Probe is upside down (if you can see hole in it on top when loading, flip it) or o-ring is not sealing. May feel leak on hand when shooting, but baby powder can confirm here too.

fps from acoustic chrony?


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 10:07 pm 
Offline
User avatar

Joined: Wed Dec 21, 2005 11:27 pm
Posts: 2089
Location: Toronto
blarg wrote:
Please keep a single thread going so folks aren't jumping in cold with suggestions and know what it is you're asking about and what has been tried.

If you had valve out, you may have nicked o-ring on reinstall.
If you didn't, you may have dirt in pump cup/tube keeping it from full seal.
You may have transfer port upside down (as was already mentioned in that other thread on this topic...)
Check leaks with baby powder around transfer port area between tubes when shooting.

Barrel may be out of line with transfer port.
Probe is upside down (if you can see hole in it on top when loading, flip it) or o-ring is not sealing. May feel leak on hand when shooting, but baby powder can confirm here too.

fps from acoustic chrony?


Yes, what are you using to chrony? and please stick to one thread, easier to follow...

_________________
"...await the right moment for one, and only one well-aimed shot" - Vassili Zaitsev


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 10:34 pm 
Offline

Joined: Thu Feb 20, 2014 8:41 pm
Posts: 15
I am using an app to crony. But I can tell my gun is way weaker after the mods because of pellet damage.. I feel air on my hands while shooting too. I need to think of something besides baby powder as I don't have any.


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 10:40 pm 
Offline

Joined: Thu Feb 20, 2014 8:41 pm
Posts: 15
I used some flower and spread it on the transfer port. It blasted the flour away. When moving from a stock plastic breech to a steel breech, Do I need to add anything to seal it better?


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 10:55 pm 
Offline
User avatar

Joined: Wed Dec 21, 2005 11:27 pm
Posts: 2089
Location: Toronto
Are you missing the rubber seal that goes under the transfer port? (back rubber ring).

Upgrading to steel breech does not change the velocity.

_________________
"...await the right moment for one, and only one well-aimed shot" - Vassili Zaitsev


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 11:00 pm 
Offline

Joined: Thu Feb 20, 2014 8:41 pm
Posts: 15
no I definitely have that in there. The transfer port I put it in the same style as this diagram says too. I made sure the larger side of the transfer port was facing upward as in the diagram

http://www.scopesandammo.com/parts/cros ... 77_pic.jpg


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 11:06 pm 
Offline

Joined: Mon Jun 24, 2013 6:54 pm
Posts: 361
Location: Earth
See my last two suggestions....


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 11:21 pm 
Offline
Supporting Member 2009
User avatar

Joined: Sun Dec 24, 2006 12:37 am
Posts: 3468
Location: Out There
If you haven't modded the piston or valve, and you cannot identify any leaks around the transfer port- take the hammer spring out and look it over- if you bent it up/crushed it as a result of the too long breech screw, it may be your issue.

_________________
www.scopesandammo.com/storefront



Please note: I do not conduct business through Private Messages (PM's) in online forums. Please do not send a 'PM" with a business-related question.


Top
 Profile  
 
PostPosted: Fri Feb 21, 2014 11:47 pm 
Offline

Joined: Thu Feb 20, 2014 8:41 pm
Posts: 15
I checked the spring, its perfectly fine. I am definitely having trouble getting a nice seal at in the transfer port area. But according to the diagram the transfer port is properly in with seal. And the steel breech is screwed down completely.


Top
 Profile  
 
PostPosted: Sat Feb 22, 2014 12:08 am 
Offline

Joined: Mon Jun 24, 2013 6:54 pm
Posts: 361
Location: Earth
If your gun is a rear cocker, pump and fire with bolt open to ensure good flow, there is restriction either in barrel port alignment, or bolt.
Pull breech and check that barrel port is aligned with breech port, and bolt port aligns with breech and barrel ports.
That's about all that's left if you have transfer port leaks.


Top
 Profile  
 
PostPosted: Sat Feb 22, 2014 12:13 am 
Offline
User avatar

Joined: Wed Dec 21, 2005 11:27 pm
Posts: 2089
Location: Toronto
I have a feeling it might be your "chrony". Get a proper one or shoot into a phone book at point blank and count the pages so we have have some sort of tangible reference.

Btw, a bit of escaping air is always there at the transfer port since a perfect fit is hard to achieve. It is not significant enough to affect velocity much.

_________________
"...await the right moment for one, and only one well-aimed shot" - Vassili Zaitsev


Top
 Profile  
 
PostPosted: Sat Feb 22, 2014 12:31 am 
Offline
User avatar

Joined: Mon Feb 11, 2013 12:46 am
Posts: 4173
Where are you located ?

_________________
"A candle loses nothing by lighting another candle"

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO