Canadian Airgun Forum

The #1 Community for Airguns in Canada!
It is currently Mon Dec 09, 2019 6:02 pm

All times are UTC - 5 hours


The Canadian Airgun Forums are a place for people to discuss and learn about airguns and the airgunning sport in Canada. There are lots of discussions about airguns, airgun accessories, reviews, modification and repair information, airgun events, field target and free classifieds!

 

You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.








Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Rebuilding my 140
PostPosted: Sat Mar 28, 2015 1:11 pm 
Offline

Joined: Tue Jan 27, 2015 6:31 pm
Posts: 7
A little more info---the little squiggly thing at the back of the block in the picture is a very small weak coil spring that goes in the rear of the sear block at right angle to the tube--for what i do not know>
rob


Top
 Profile  
 
 Post subject: Re: Rebuilding my 140
PostPosted: Sat Mar 28, 2015 1:24 pm 
Offline
User avatar

Joined: Mon Feb 11, 2013 12:46 am
Posts: 4174
Rob from the pic you posted you dint even remove the valve body from the tube.

_________________
"A candle loses nothing by lighting another candle"

Image


Top
 Profile  
 
 Post subject: Re: Rebuilding my 140
PostPosted: Sat Mar 28, 2015 2:26 pm 
Offline

Joined: Tue Jan 27, 2015 6:31 pm
Posts: 7
Tis just a photo to show the rear part I took apart again to replace the missing pin as I had previously disassembled the whole gun to clean, Re&Re all the seals except lever piston and reassemble. I put in a new quad ring--I have the older type piston --no teflon--brass piston where quad goes in.
rob


Top
 Profile  
 
 Post subject: Re: Rebuilding my 140
PostPosted: Sat Mar 28, 2015 2:30 pm 
Offline
User avatar

Joined: Mon Feb 11, 2013 12:46 am
Posts: 4174
moontrash wrote:
Tis just a photo to show the rear part I took apart again to replace the missing pin as I had previously disassembled the whole gun to clean,

Oh!... Ok then :wink:

_________________
"A candle loses nothing by lighting another candle"

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO