Canadian Airgun Forum

The #1 Community for Airguns in Canada!
It is currently Wed Jun 19, 2019 12:04 pm

All times are UTC - 5 hours


The Canadian Airgun Forums are a place for people to discuss and learn about airguns and the airgunning sport in Canada. There are lots of discussions about airguns, airgun accessories, reviews, modification and repair information, airgun events, field target and free classifieds!

 

You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.






Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Jun 14, 2019 10:22 am 
Offline

Joined: Wed Oct 31, 2018 7:04 am
Posts: 3
Good day,
I have and Hatsan at44-10 that was for sale until I ran into an issue a couple of nights ago.
When shooting, my poi would shift all over the place. I would zero, take three shots then the next two shots would be 3" up and 2" to the left. It would put two or three pellets in the same hole then jump another 2-3 inches in whichever direction. I have since cleaned the gun inspected seals and checked pellets for any signs of damage when travelling through the barrel. All looked 100%. The chrony readings were all what they should be. I really don't know what to do next.
The gun has a loather walther barrel. And has its ports bored out to 85% of bore.
It was shooting. 1/2 groups at 50 yards consistently until the other night.
All/any insight would be greatly appreciated.
Thanks.
Marcel.
p.s. using a hawke varmint 6x24 scope.


Top
 Profile  
 
PostPosted: Fri Jun 14, 2019 11:59 am 
Offline
User avatar

Joined: Fri Jan 22, 2010 1:17 pm
Posts: 1746
Location: Kingston, ON
make sure pellet skirts are not damaged, or being damaged going in, or by crap on the probe.
If you have an air stripper make sure it's on tight and centred.
If not, and the crown is exposed, check the crown hasn't been damaged. Stock AT44 come with a screw-on muzzle cap that protects the crown. Aftermarket LW barrel may not.
Check the barrel bands are tight and centred.

_________________

Duke ))))----//----------==


Top
 Profile  
 
PostPosted: Fri Jun 14, 2019 9:18 pm 
Offline

Joined: Wed Oct 31, 2018 7:04 am
Posts: 3
Hey have checked all that and all seems to be good. I'm starting to think maybe I just had a few bad nights of shooting? Took it out again today and it shot much better.
I did however crack a new tin of pellets?!
Thanks for the reply.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO