Canadian Airgun Forum

The #1 Community for Airguns in Canada!
It is currently Sat Jan 25, 2020 8:19 am

All times are UTC - 5 hours


The Canadian Airgun Forums are a place for people to discuss and learn about airguns and the airgunning sport in Canada. There are lots of discussions about airguns, airgun accessories, reviews, modification and repair information, airgun events, field target and free classifieds!

 

You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.








Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: String error
PostPosted: Sun Jan 12, 2020 1:00 pm 
Offline

Joined: Thu Jan 09, 2020 8:02 pm
Posts: 22
Hello I am having trouble starting a thread. (Posting)

I am pretty sure my posting is correct.
When I click submit a long message pops up with the words "string error" in it.
Advice would be appreciated.

Its funny as this message posted no problem.
But the next one may not.


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Sun Jan 12, 2020 1:49 pm 
Offline

Joined: Wed Jan 05, 2011 12:35 pm
Posts: 6222
Location: P.G. B.C.
You started this one, just fine.

_________________
Best Wishes
Daryl


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Sun Jan 12, 2020 2:01 pm 
Offline
User avatar

Joined: Wed Jul 26, 2017 7:01 pm
Posts: 2303
Location: GTA, ON
What platform? Cellphone, browser, app, system....
Screen shot?


Sent from my S9 via Tapatalk

_________________
Future AA ProSport
HW30/35
2240+14" barrel
Camo Chaser long barrel rifle kit
P3+2x20 Kit Scope
HW40+Extender
HW45+Grip panels from Russia


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Sun Jan 12, 2020 2:52 pm 
Offline

Joined: Thu Jan 09, 2020 8:02 pm
Posts: 22
YepYep wrote:
What platform? Cellphone, browser, app, system....
Screen shot?


Sent from my S9 via Tapatalk


Its a basic samsung tablet but usually works fine.
As the second poster stated it works fine sometimes.
Sometimes is not good enough.


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Sun Jan 12, 2020 4:37 pm 
Offline
User avatar

Joined: Mon Feb 11, 2013 12:46 am
Posts: 4295
you just posted twice now, so maybe something on your end... :?
because i haven't heard anyone else complain, keep us posted

_________________
"A candle loses nothing by lighting another candle"

Image


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Sun Jan 12, 2020 4:53 pm 
Offline
User avatar

Joined: Fri Jan 22, 2010 1:17 pm
Posts: 1886
Location: Kingston, ON
Could be special characters or keystrokes in the text entered causing the error.
Was the post just text, or did you have emojis, special formatting, or non ASCII characters?
Also, I notice a size limit of 60000 characters exists for our forum. Is it possible that you have a sticky space key or something like that generating a post that exceeds the limit? Answered my own question, it just says the limit is exceeded.


Attachments:
post size.JPG
post size.JPG [ 123.96 KiB | Viewed 148 times ]

_________________

Duke ))))----//----------==
Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Sun Jan 12, 2020 5:34 pm 
Offline
User avatar

Joined: Mon Feb 11, 2013 12:46 am
Posts: 4295
don't think his issue is to many characters I believe its Error in strings.xml file in android
its an android issue, do you have access to a laptop or PC
try that and see if you still have issues...

_________________
"A candle loses nothing by lighting another candle"

Image


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Sun Jan 12, 2020 6:49 pm 
Offline
User avatar

Joined: Wed Jul 26, 2017 7:01 pm
Posts: 2303
Location: GTA, ON
I am using a Samsung cellphone, and I think that would be very similar environment as your Samsung tablet...

Never seem error message like your description... But I use Tapatalk and found when I was writing long post, in certain length (not exactly every time), I got a black out screen... After deleting some letters, I will back to normal... Not related to anything after I click the submit (send) button...

Try another browser?!

Sent from my S9 via Tapatalk

_________________
Future AA ProSport
HW30/35
2240+14" barrel
Camo Chaser long barrel rifle kit
P3+2x20 Kit Scope
HW40+Extender
HW45+Grip panels from Russia


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Mon Jan 13, 2020 10:16 am 
Offline

Joined: Thu Jan 09, 2020 8:02 pm
Posts: 22
Thanks for the input.
Nope no sticky keys as its a virtual keyboard.
But I will check out the emoji angle. And yes it could very well be something on my end.
Just to say I got the string error message a couple of times today.


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Mon Jan 13, 2020 10:29 am 
Offline

Joined: Thu Jan 09, 2020 8:02 pm
Posts: 22
Update

Thanks for suggesting emojis.
It is only when using my own emojis that this happens.
Problem solved.


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Mon Jan 13, 2020 11:23 am 
Offline
User avatar

Joined: Wed Jul 26, 2017 7:01 pm
Posts: 2303
Location: GTA, ON
Looks it's related to your input method then... As I used to use my own emoji, however it couldn't display but just strange combination of letters and symbols, but no error message, anyway, I gave up using them already as the forum not support.

Sent from my S9 via Tapatalk

_________________
Future AA ProSport
HW30/35
2240+14" barrel
Camo Chaser long barrel rifle kit
P3+2x20 Kit Scope
HW40+Extender
HW45+Grip panels from Russia


Top
 Profile  
 
 Post subject: Re: String error
PostPosted: Tue Jan 14, 2020 9:37 am 
Offline

Joined: Thu Jan 09, 2020 8:02 pm
Posts: 22
YepYep wrote:
I am using a Samsung cellphone, and I think that would be very similar environment as your Samsung tablet...

Never seem error message like your description... But I use Tapatalk and found when I was writing long post, in certain length (not exactly every time), I got a black out screen... After deleting some letters, I will back to normal... Not related to anything after I click the submit (send) button...

Try another browser?!

Sent from my S9 via Tapatalk


It turned out to be using my own emoji source that screwed things up.
Tnx to everyone for helping out.

Now if I could stop my rifle from just making one hole no matter how much I shoot my life would be complete. :rolleyes:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO