Canadian Airgun Forum

The #1 Community for Airguns in Canada!
It is currently Wed Nov 13, 2019 6:39 am

All times are UTC - 5 hours


The Canadian Airgun Forums are a place for people to discuss and learn about airguns and the airgunning sport in Canada. There are lots of discussions about airguns, airgun accessories, reviews, modification and repair information, airgun events, field target and free classifieds!

 

You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.








Post new topic Reply to topic  [ 60 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
PostPosted: Tue Oct 02, 2018 9:00 pm 
Offline
User avatar

Joined: Sat Jun 22, 2013 1:21 am
Posts: 1201
Location: Toronto, Ontario
I wish I could offer some advice as to what is wrong with your 1322. Attaining muzzle velocities in the 460 to 470 range with a stock 1322 is definitely possible as I am getting these numbers with 10 pumps over the Chrony. My 1322 has the stock valve and piston. Using the RWS Superdomes @ 14.5 gr. , my average 5 shot string is 474 fps.
Your 440 fps seems low for a flat top piston.

_________________

Megiddo65


Top
 Profile  
 
PostPosted: Tue Oct 02, 2018 9:28 pm 
Offline
User avatar

Joined: Tue Jun 03, 2008 5:46 pm
Posts: 2814
Location: Canada
A few quick questions;

Does it get harder to pump up as you go?

If it does get harder... if you cock the action a second time without pumping, do you get a second shot? ie...valve lock.

If you pump it up and leave it for an hour, does it still shoot?

Al


Top
 Profile  
 
PostPosted: Tue Oct 02, 2018 9:42 pm 
Offline

Joined: Mon Aug 15, 2016 11:00 pm
Posts: 309
you might need to change the spring with a softer spring inside the valve


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 1:06 pm 
Offline

Joined: Wed Jan 05, 2011 12:35 pm
Posts: 6000
Location: P.G. B.C.
I had a 1322 - Crossman advertised as 3 pumps for target, 10 pumps for top speed.

After about 17 or 18 years (might have been 25 years, can't remember), I gave it away to a fellow on this site, from new Brunswick or maybe Nova Scotia

for the cost of mailing it to him. It cost $12.00 for mailing. He sent cash - a $10.00 plus a tooney, I assume. The tooney or 2 looneys was ripped off the end of the envelope but the

$10.00 bill was in the other 1/2 - it remained & was delivered - amazingly enough.

_________________
Best Wishes
Daryl


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 3:27 pm 
Offline

Joined: Thu Apr 27, 2017 4:38 pm
Posts: 152
YepYep wrote:
Hi Asuername, I just checked mine which almost returned back to stock except the high flow port.

Shooting CPHP 14.3g, 10 pumps I got about 450fps and 12 pumps I got about 480.

How about your flat top at 5 pumps?

I think about another way to check the problem... Did you see if you got the same number at 3 pumpsw, 5 pumps, 10 pumps, 12 pumps etc...

FYI ~

Sent from my LG cellphone

ok, here is what i got. with a flat top valve and piston.

5 pumps: 361.9 fps
10 pumps: 441.4 fps
15 pumps: 467.4 fps


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 3:30 pm 
Offline

Joined: Thu Apr 27, 2017 4:38 pm
Posts: 152
Gippeto wrote:
A few quick questions;

Does it get harder to pump up as you go?

If it does get harder... if you cock the action a second time without pumping, do you get a second shot? ie...valve lock.

If you pump it up and leave it for an hour, does it still shoot?

Al


yes it gets harder to pump, and it holds air. not sure what you mean by cock the gun a second time... how can you cock it if it is already cocked?


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 3:46 pm 
Offline

Joined: Thu Apr 27, 2017 4:38 pm
Posts: 152
megiddo65 wrote:
I wish I could offer some advice as to what is wrong with your 1322. Attaining muzzle velocities in the 460 to 470 range with a stock 1322 is definitely possible as I am getting these numbers with 10 pumps over the Chrony. My 1322 has the stock valve and piston. Using the RWS Superdomes @ 14.5 gr. , my average 5 shot string is 474 fps.
Your 440 fps seems low for a flat top piston.


could it have to do with air pressure? but i don't think it would make that much of a difference.


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 3:47 pm 
Offline

Joined: Mon Sep 05, 2005 10:55 pm
Posts: 6845
Location: Rocky Mtn Hse Alberta
Cock it, fire it then cock again and fire it taking note whether it has air pressure stored up yet.

_________________
Image
Walter


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 3:52 pm 
Offline

Joined: Thu Apr 27, 2017 4:38 pm
Posts: 152
Voltar1 wrote:
Cock it, fire it then cock again and fire it taking note whether it has air pressure stored up yet.


no, there is not any air left in the gun after is fired.


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 3:57 pm 
Offline

Joined: Mon Sep 05, 2005 10:55 pm
Posts: 6845
Location: Rocky Mtn Hse Alberta
Are you losing air around transfer port or bolt probe?

_________________
Image
Walter


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 4:26 pm 
Offline

Joined: Thu Sep 13, 2012 2:26 pm
Posts: 68
Location: Edmonton
Is it possible the valve is twisted and restricting air flow?
I haven’t taken mine apart in a long time and can’t remember if there’s anything to make sure the valve is properly aligned.


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 4:34 pm 
Offline

Joined: Thu Apr 27, 2017 4:38 pm
Posts: 152
Ronan_357 wrote:
Is it possible the valve is twisted and restricting air flow?
I haven’t taken mine apart in a long time and can’t remember if there’s anything to make sure the valve is properly aligned.


like if the transfer port hole is off-center? i checked that also. its lined up with the o ring


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 4:38 pm 
Offline

Joined: Thu Apr 27, 2017 4:38 pm
Posts: 152
Voltar1 wrote:
Are you losing air around transfer port or bolt probe?


i put a tissue over the breach and pumped it twice, and fired it. Nothing happened-the tissue didn't move at all.


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 5:12 pm 
Offline

Joined: Mon Sep 05, 2005 10:55 pm
Posts: 6845
Location: Rocky Mtn Hse Alberta
What could two strokes possibly show?
Give it 10 snd use baby powder

_________________
Image
Walter


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 5:27 pm 
Offline

Joined: Thu Sep 13, 2012 2:26 pm
Posts: 68
Location: Edmonton
Disassemble the valve and check for an obstruction and check o rings? I don’t know what’s left, this is the second valve you put in and both were giving similar velocities correct?

Are both stock valves?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 60 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO