Canadian Airgun Forum

The #1 Community for Airguns in Canada!
It is currently Wed Nov 20, 2019 3:19 pm

All times are UTC - 5 hours


The Canadian Airgun Forums are a place for people to discuss and learn about airguns and the airgunning sport in Canada. There are lots of discussions about airguns, airgun accessories, reviews, modification and repair information, airgun events, field target and free classifieds!

 

You need to register before you can post: click the register link to proceed. Before you register, please read the forum rules. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own pictures, and access many other special features. Registration is fast, simple, and absolutely free! To start viewing messages, select the forum that you want to visit from the selection below.








Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Dec 28, 2018 10:25 pm 
Offline

Joined: Tue Sep 22, 2009 9:57 pm
Posts: 76
Location: Aurora, ON, L4G7X4
Seem to me the valve seal "back blows"? or how to call it...
HPA running about 1250 psi right now a target is 1500, and adjusting a hammer spring tension with a back screw mod.
(uhm, trying to add a picture to my story, load it from my HD, added a file, but not seeing it where it is now, hopefully will follow in next line)

Attachment:
20180130_220533.jpg
20180130_220533.jpg [ 92.85 KiB | Viewed 547 times ]
.

Got a IR chronograph months ago but only these winter days got some serious time to sit down and play with full attention.
Slowly I was raising the speed from high 600s to 853 fps (18gr) when suddenly I started feeling the air pressure on my palm, perhaps through the breach block.
Over summer time I had several situations when I blow the port seal between the barrel and the block until finally I learned how to fabricate myself a custom thickness/softness seal so that "side blow out" effect finally stopped.
But this is now different...look like the hammer hits harder the vent shaft (because I am adjusting the hammer spring for highest velocity) and that spring (still the original if I could recall it) may be too soft and bounces (beside the fact there is a support pressure of 1250 psi)?
I can lower the spring tension a bit back it down to mid 700 fps but my target is 1500 psi anyway....
What may be missing here?
Is there a valve assembly better fabricated as the original built? with tighter tolerance on that 3mm or 1/8 valve shaft? I have seen some pictures earlier days before I even know how to open up this gun, but that was at least a year ago...
or shall I just try a harder spring load on the valve side
At lest I made this my toy easier to separate into parts...

Attachment:
20180825_142147.jpg
20180825_142147.jpg [ 65.38 KiB | Viewed 547 times ]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO